Unable to log in to NOBB Supplier
Incident Report for Byggtjeneste
Resolved
The problem is fixed and log in works again.
Posted May 09, 2023 - 08:08 CEST
Investigating
We currently have issues with the login mechanism for NOBB Supplier (NOBB Leverandør). We are working on a fix for this.
Posted May 09, 2023 - 07:57 CEST
This incident affected: NOBB (NOBB Supplier).